0

Samsung Galaxy S3 ümü Cyanogen Mod AT&T ye güncelleyemiyorum.

<div> Telefonumu Cyanogenmod 10.1 RC2'ye güncellemiştim &nbsp;ama bunun ötesine güncelliyemiyorum. RC5'e güncellemeye çalıştığımda şöyle yazıyor:</div> <div> <blockquote> <p> assert failed: getprop("ro.bootloader") not matching</p> <p> "I747UCDLK3" or "I747MVLDLK4" or "I747MUMBLK3" or "I747MUMBLL1"</p> </blockquote> </div> <div> Başarısız : getprop("ro.bootloader") "I747UCDLK3" ya da "I747MVLDLK4" ya da "I747MUMBLK3" ya da "I747MUMBLL1" la uymuyor.</div> <div> &nbsp;</div> <div> Güncellemenin iptal olmasının sebebi nedir?</div> <div> Bunun çözümünü gösteren herhangi bir link var mı , ya da başka öneri ? Teşekkürler.</div>
17.07.2014 tarihinde merve sordu
Yorum Ekle Takip Et
Beğen, Paylaş

Bu soru için yorumunuz

captcha

Vazgeç

Bu soruya toplam 1 cevap verilmiştir

0
<div> Bu uyarı sizin cihazınızda doğru bootloader sürümü olmadığını gösteriyor. Büyük ihtimalle sizde Jelly Bean yerine eski ICS bootloader sürümü vardır. Bununla ilgili bi kaç bi şeyi Google+ sayfasında CyanogenMod la ilgili olarak okuyabilirsiniz. Ayrıca CM wikipedia sayfasında S3 için şunları söyler :</div> <div> Versiyon arttıkça , bu cihaz için CM 10.1 , ICS bootloader la uyumsuzluk göstermeye başlar. Lütfen güncelleyin aksi takdirde başka hatalarda çıkabilir.</div> <div> Yeni bir bootloader indirmeniz gerekecek . bu cihazınız için bazı riskler taşır çükü cihazı takoz (brick) edebileceğiniz işlemlerden biridir.</div> <div> CM 10.1 de çalışan XDA daki yeni AT&amp;T bootloader sürümünün linkini buldum. Aşağıdaki bilgiler doğrultusunda Odin ya da Heimdal kullanarak indirebilirsiniz.</div> <div> 1)<span class="Apple-tab-span" style="white-space:pre"> </span>http://forum.xda-developers.com/showpost.php?p=41503727&amp;postcount=13716 buraya gidin.&nbsp;</div> <div> 2)<span class="Apple-tab-span" style="white-space:pre"> </span>Telefonu indirme moduna koyun ve Odin i açın.&nbsp;</div> <div> 3)<span class="Apple-tab-span" style="white-space:pre"> </span>PDA yuvasını seçin ve ardından cihazınız için doğru dosyayı seçin. (AT &amp; T nin LK3 &nbsp;olduğu)</div> <div> 4)<span class="Apple-tab-span" style="white-space:pre"> </span>Başlat a tıklayın ve bitene kadar bekleyin.</div> <div> 5)<span class="Apple-tab-span" style="white-space:pre"> </span>Tamamdır.</div>
17.07.2014 tarihinde
Sarge Sarge (183570) cevapladı

Bu cevap için yorumunuz

captcha

Vazgeç

Bu soru için cevabınız

Vazgeç